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Getting Started with EndNote X7 (Mac) 

What is EndNote? 

EndNote is a software program that helps you organize references and create properly formatted 
bibliographies. References can be imported from online databases or can be typed in by hand. 
EndNote works with Microsoft Word to produce bibliographies and embedded references in 
hundreds of available styles. EndNote also makes it easy to change the style of your references.  

For more information, see http://www.lib.uiowa.edu/hardin/endnote.html  

Preparing your EndNote Library  

1. Open EndNote. If the Get Started with EndNote screen appears, select Create a new 
EndNote Library and click OK. Otherwise, from the File menu, select New.  

2. Give your new library a name and save it in a location that makes sense to you. 

Installing EndNote’s List of Medical Journal Titles and Abbreviations 
Installing this list allows EndNote to move back and forth between full journal titles and 
abbreviations.  
1. Under EndNote’s Tools menu, select Define Term Lists, then click on Journals.  

2. Click the Import List button. Navigate to the folder where EndNote is installed (usually in 
Applications in Finder) and open the Term Lists folder.  

3. Double click on medical.txt.  After the terms are installed, click OK. 

Exploring the EndNote Library 

    

The currently-selected 
reference, formatted in the 
currently-selected style. 

Groups help 
organize your 
references by 
topic, source, or 
project.  Create 
them with the 
Groups menu. 

If the selected reference had 
an attached PDF, it would be 
previewed here. 

To change the way 
panes are shown, 
click here. 

http://www.lib.uiowa.edu/hardin
http://www.lib.uiowa.edu/hardin/endnote.html
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Adding References 

Importing Citations Directly from Databases (ex. EBSCO) 
Most online databases offer an Export feature that allows you to transfer citations directly into an 
EndNote library. The steps may vary slightly between databases. The following steps work in 
EBSCO databases (such as CINAHL and Academic Search Elite). 
 

1. Run your search as usual.  From the list of results, select the citations you want to save by 
clicking the Folder icon next to each citation.  
                                                                                                         

2. Click the folder icon  near the top right hand side of the screen.  
3. Select the items in the folder.  
4. Near the right hand side of the screen, select the “Export” option. NOTE: The export 

feature may have different names in different databases. Look for options like “direct 
export,” Send to EndNote,” or “Export to Reference Software.” 

   
5. Make sure that “Direct Export to EndNote, ProCite, CITAVI, or Reference Manager” is 

selected and then, check the “Save” button on the left side of the screen.  
6. The first time you use this method, you may see a screen indicating that your Mac 

doesn’t know what program to use, with a prompt to select the appropriate program.  
Select EndNote.   

7.  If you are using Firefox, your citations will import into EndNote at this time. With 
Chrome, you will see a small file in the lower left of your browser window; click it, and 
the citations will import.  With Safari, the citation file will be sent to your Downloads 
folder.  Open that folder, double click on the citation file (called deliver.ris), and it will 
import into PubMed. 

8. The imported citations will appear in your EndNote Library in a special group called 
Imported References.  You may want to move them to a group at this time.  

 
Importing Citations using PubMed’s Citation Manager (works with up to 200 citations) 
Utilizing the “Citation Manager” option will prompt EndNote to directly import citations when 
you follow these instructions. Note that instructions vary according to browser (step 6). 

1. Check the boxes to the left of the citations you wish to move into EndNote.  
2. Click the Send to link near the top right of the screen.  

http://www.lib.uiowa.edu/hardin
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3. Select Citation Manager  
4. Change the drop box to 200 (this way you ensur e all your 

citations move over) and then click Create File.  
5. The first time you use this method, you may see a screen 

indicating that your Mac doesn’t know what program to use, 
with a prompt to select the appropriate program.  Select 
EndNote.  You may also be prompted to choose an import 
filter. Select PubMed (NLM) from the list and then click 
Choose.  

6. If you are using Firefox, your citations will import into EndNote at this time. With 
Chrome, you will see a small file in the lower left of your browser window; click it, and 
the citations will import.  With Safari, the citation file will be sent to your Downloads 
folder.  Open that folder, double click on the citation file (which will end with .nbib), and 
it will import into EndNote. 

Importing Citations using an Import Filter (ex. PubMed when you have > 200 citations) 
With this method, you must save your citations as a text file and then import them into EndNote. 
 

1. Check the boxes to the left of the citations you wish to move into EndNote.  
2. Click the Send to link near the top right of the screen.  
3. Select File.  
4. Under Format select MEDLINE.  
5. Click the Create File button.  
6. The file will be saved to your Downloads folder with the name pubmed_result.txt.  
7. Open EndNote and under the File menu, select Import. You’ll see a box like this:  

 

 
 
Click the Downloads folder in the left bar, and highlight the file you just downloaded. 

Import Options 
and Duplicates:   
See notes below 

Keep as  
No Translation 

Select the 
downloaded 
results file from 
the Documents 
folder. 

http://www.lib.uiowa.edu/hardin
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Import Option: Click on the down arrow next to Import Option to see filters that have 
been used before. Select the database from which you downloaded your citations. If the 
database you need isn’t there, click Other Filters and select the desired database. 
 
Duplicates: This lets EndNote know what to do if it finds identical citations. If you choose 
Discard Duplicates, it will ignore any citations that already exist in the library. If you 
choose Import All, see Removing Duplicates below to locate and remove duplicates later.  

8. Click Import. You may see EndNote counting citations.  Note: If your file is downloaded 
as one big citation, they probably weren't saved in the correct format: download them again, 
being sure to save them in the MEDLINE format.  If it still doesn’t import properly, you 
may need to update the filter.   

Importing Citations via EndNote (Only recommended for known citations) 
If you have a list of citations from PubMed, you can use EndNote to find them and add them to 
your library. It is not a good idea to search for articles on a given topic with EndNote, though.  
 

1. VERY IMPORTANT: Click on the  globe (aka Online Search Mode). If you skip this step, 
every citation your search pulls up will automatically be added to your library whether you want 
them there or not.  

2. Select PubMed from the left hand side of the screen.  

3. Enter the Author, Year, and change the last drop box to Journal before entering the name of the 
journal you need (You can also change the drop box to PMID if you have one).  

4. Click the Search button.  

5. When you find the citation you want, highlight it by left clicking and then right click the citation 
and select Copy References to  [Name of your library] 

6. From the top left of your screen, select  (aka Integrated Local Library & Online Search 
Mode). You will be asked if you want discard all online references. Click OK.  

7. The references you have added will show up under the Copied References in you left-hand menu 
bar. 
  

Adding References Manually  
Occasionally you will want to add a reference to your Library by typing it in, rather than by 
downloading. Here are some tips:  

1. Open your database and select References New Reference  
2. Select the appropriate Reference Type (ex. Journal article, book section, book, etc.)  
3. Fill in the appropriate fields. Author and page number fields should be entered as follows.  

o Authors must be entered one per line, so press Enter after each author’s name 
 Einstein, Howard G. 

http://www.lib.uiowa.edu/hardin
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 de Gaulle, Charles 
 Einstein, H G or Einstein, H.G. (not Einstein, HG) 
 Einstein, Albert, Jr. 
 American College of Physicians, (notice the comma at the end) 

o Page numbers can be entered in any of the following forms, with commas 
between non-consecutive ranges. 

 1492-1497 
 1492-7 
 124-127, 130, 191-194 

Adding References from PDFs 

Article PDFs that you have saved on your computer can be imported, either singly or as a group, 
although the success of this function is dependent upon EndNote being able to identify the PDFs. 

 
1. Open EndNote and under the File menu, select Import. You’ll see a box like this:  
2. From the left side, navigate to the folder containing your PDFs, then highlight the folder or the 

individual PDF. 

 

3.  
 

4. From the left side, navigate to the folder containing your PDFs, then highlight the folder or the 
individual PDF. 

 
5. Import Option: Click on the down arrow next to Import Option and select PDF File or 

Folder. 
 
Duplicates: This lets EndNote know what to do if it finds identical citations. If you choose 

Import Options 
and Duplicates:   
See notes below 

Keep as  
No Translation 

Navigate to your 
PDF file or 
folder containing 
PDFs. 

http://www.lib.uiowa.edu/hardin
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Discard Duplicates, it will ignore any citations that already exist in the library. If you 
choose Import All, see Removing Duplicates below to locate and remove duplicates later.  

9. Click Import. If EndNote cannot determine the citation for the PDF, it will insert the name 
of the file as the title.  Check each imported PDF’s reference to make sure it is correct.  If 
it is not, the reference can be manually edited to correct it. 

Removing Duplicates 
 Select Find Duplicates from the References menu. EndNote will scan the Library, and 

will then show duplicate references it detects.  The duplicate citations will be shown side 
by side and you can select which one you would like to keep. 

 
 You can change the fields EndNote uses to identify duplicates by choosing Preferences... 

from the EndNote X7 menu. Select Duplicates from the left frame. You can then select 
which fields EndNote will compare, and whether they need to match exactly or if 
EndNote should ignore spaces and punctuation. By default, EndNote compares the 
author, year, article title, and reference type fields.  
 

NOTE: The same article downloaded from different databases may have slightly different 
authors, titles, and even journal names (some databases do not include all authors for example, or 
may include a longer subtitle); EndNote will not usually recognize these as duplicates. 
 

Set up EndNote to Find Full-Text 
EndNote can attempt to locate the full text (PDF or HTML) of articles in your library. Full text 
availability is limited to journals to which the UI Libraries subscribe electronically and for which 
full text is available.  

To set up Find Full Text:  

1. From the EndNote X7 menu, select Preferences.  
2. Click on Find Full Text in the left frame. 
3. In the Open URL Path box, enter http://infolink.lib.uiowa.edu/sfx_local 
4. If you are using EndNote from off-campus, you will need to enter 

https://proxy.lib.uiowa.edu/login beside the box labeled Authentication URL.  

To find full-text:  

1. Select the desired references in your EndNote Library.  
2. From the References menu, select Find Full Text.  
3. Click OK on the copyright notice. EndNote will begin looking for full-text and will track 

its progress in the side panel.  
4. When EndNote finds a PDF, a paperclip appears in the attachment column, and the PDF 

appears in the File Attachments field of the reference. It also appears in the far right pane 

http://www.lib.uiowa.edu/hardin
http://infolink.lib.uiowa.edu/sfx_local
https://proxy.lib.uiowa.edu/login
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when the reference is open. To open the PDF, click the icon in the File Attachments field 
or click the “book” icon in the lower corner of the open reference. PDFs are stored in the 
Endnote library's .data file, in a folder called PDF.  

5. If EndNote can only find an HTML version of the article, a link to that version appears in 
the reference's URL field.  

 

Enable InfoLink 

By enabling InfoLink in EndNote, you can easily get to the full-text of an article from the 
EndNote record, without attaching the PDF. 

1. From the EndNote X7 menu, select Preferences 

2. Click on URLS and Links 

3. Paste http://infolink.lib.uiowa.edu/sfx_local into the box labeled ISI Base URL.  You can 
now click OK. 

4. To use InfoLink, click on a record, then go to the References menu and select URL and 
then OpenURL Link.  The InfoLink window should appear. 

 
Linking PDFs or Other Files to EndNote References  
Sometimes, EndNote won’t be able to locate a PDF.  In that case, if you have the PDF, you 
can manually attach it.  You can also attach other types of files to citations.  The file can be 
on your own computer or on the Internet. 

1. Open the reference to which you wish to link.  

2. To link to a file on your computer, select a citation, go to the References menu and 
choose File Attachments and then Attach File.... Locate the file and click Open. 

3. To link to a file on the Internet, simply type (or paste) the URL into the reference’s URL 
field. 

 

 

Click here to 
view the 
attached PDF. 

http://www.lib.uiowa.edu/hardin
http://infolink.lib.uiowa.edu/sfx_local
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Creating Groups 
Groups provide a nice way to organize your citations and group together citations on a similar 
topic or citations for a certain project.  Select Create Group from the Groups menu 

1. Name the group 
2. Drag and drop citations from into your new group.  The same citation can be in multiple 

groups 

To Create a Smart Group: 

1. Select Create Smart Group from the Groups menu 
2. Set the criteria for the Smart Group.  EndNote will automatically add any citations to the 

Smart Group that meet the criteria that you set here.  Try entering a specific author, year, 
journal, or keyword. 

Producing a Bibliography  

1. When EndNote is installed, it will also create an EndNote submenu in Microsoft Word’s 
Tools menu. You can use this submenu to add, remove, or rearrange citations within the 
Word document.  EndNote will renumber or re-alphabetize as necessary.   

2. EndNote knows thousands of bibliography formats, called Output Styles. Select the style 
you want to use from the Output Styles submenu under EndNote’s Edit menu. To find 
more styles, select Open Style Manager… 

3. Place your cursor where you want to enter your first reference, and click Insert Citation 
in the EndNote X7 menu.  An EndNote X7 Find & Insert My References window will 
open.  Enter keywords and click Search to search through your whole library.  A list of 
matching references will appear.  Select the one(s) you want to use and click Insert.   

4. EndNote will embed the citation in the desired format, and append the bibliographic 
reference at the end of the paper.  This may not be instantaneous; if you have many 
references, you will probably first see a generic citation that looks like this: {Albretsen, 
1998  #11} for a short while before the formatted citation appears.  If these generic 
citations don't go away, or if the wrong output style is being used, see Changing the 
Format of a Bibliography in the next section. 

5. If you need to edit a citation (such as to remove the author or year from the in-text 
citation or remove one citation from a group of several), click on the citation, then click 
on Edit Citation(s) from the Endnote toolbar. 

6. Save frequently! 

7. Remember to proofread your bibliography! There may be small formatting errors or even 
typos that you should correct manually.  If you find major formatting errors, make sure 
you are using the correct output style.  

 

http://www.lib.uiowa.edu/hardin
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Removing Field Codes 

If you are submitting the document electronically—especially to a publisher whose Instructions 
to Authors say not to use EndNote—you will need to remove the field codes.  To do this, click 
Convert to Plain Text from Word’s EndNote X7 menu.  Word will create a new copy of your 
document without the field codes.  NOTE: Be sure to keep the original version of your document 
with the field codes in case you need to make any changes. EndNote cannot work with a 
document that has been converted to plain text.  

Changing the Format of a Bibliography 

1. In Word’s EndNote X7 menu, select Configure Bibliography… and choose the output 
style you want to use.  It may take a few minutes for the bibliography to be reformatted. 

2. If it doesn't reformat automatically, click Update Citations and Bibliography. 

Moving an EndNote Library to Another Computer 

If you need to move your EndNote Library to another computer, or want to share it with another 
EndNote user, you will need to move two separate parts, which will be located in the same 
folder.   These two parts are your EndNote Library, which will have the extension .enl, and a 
folder with the same name as your EndNote Library, but with a .Data extension. In EndNote 
X7, these two files can be compressed into a single file, which makes moving the file or 
attaching it to an email message simple.  

1. Go to EndNote’s File menu, select Compressed Library then Create or Create and 
Email.  The library and data file will be compressed into a single file with a .enlx 
extension.  To open this file, simply double-click it (note:  the recipient must have 
EndNote version 9 or later to open the file). 

Need More Help? 

EndNote’s Help files contain a lot of very good information, and is generally well-written.  
Advanced users are advised to review the table of contents and read sections of interest. 

You can also view the EndNote page at Hardin for additional information. 
http://www.lib.uiowa.edu/hardin/endnote.html  
 
As always, you can contact the Hardin Library Reference Desk (lib-hardin@uiowa.edu, 319-
335-9151) with any questions. 
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